Smart Wohnen Community
Antworten
1 Sterne Mitglied
Beiträge: 5
Registriert: ‎12.11.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

Hallo

nach vielen Schwierigkeiten mit den von mir bestellten Fibaro Wall Plugs. (Mein Paket ist bei ..... verloren gegangen) hatte ich schlussendlich mein Geld zurück und konnte mir dafür einen Fibaro Motion Sensor kaufen. 

 

Unter dem bereits gezeigten Menü devices gibt es den Punkt add...

es zeigt sich folgende Ansicht.

Bild 25.png

 

Da ich wie schon erwähnt ein Fibaro Sensor habe klicken wir auf Fibaro.

Es wird eine Auswahl der verfügbaren Komponenten gezeigt.

 

Bild 26.png

 

Der Sensor ist der Motion Sensor (Multi-Sensor)...

Bild27.png

 

Ganzheitlich kann ich jetzt schon erwähnen, dass alles sehr selbsterklärend gestaltet ist.

wir starten also den Inclusion Pozess. Ein Klick auf den Button danach kommt die Anweisung drei mal schnell nacheinander den kleinen Knopf im Motion Sensor zu drücken.

 

Bild 28.png

 

Die Automatische Konfigurtion dauert ein wenig danach wird man aufgefordert die Konfiguration durch einen "wake up" des Sensors abzuschließen. Hierfür einfach noch einmal den kleinen Knopf im Sensor drücken. Nachdem das erledigt ist kann man eine manuelle Konfiguration durchführen. z.B kann man die einzelnen Sensoren umbenennen und auch dem Geräte selbst einen Namen geben wie zu sehen ist meldet sich das Katzenauge unscheinbar als Device_6. Des Weiteren können wir dan der Stelle die einzel Sensoren gleich dem vorher angelegten Raum zuweisen.

 

Bild 30.png

Bild 31.png

 

 

Nach abschließender Konfiguration alles mit Save speichern und in die Raumansicht wechslen.

Hier sieht man nun alle Einzelsensoren die in dem Motion Sensor verbaut sind.

 

Bild 32.png

 

Abschließend muss ich leider auch von Fehlern berichten und zwar kann ich keine Werte des Sensors ändern. 

Aber gut ich werde mich mit dem Thema weiter befassen und auch weiter berichten.

 

Ich wünsche allen ein besinnliches Weihnachtsfest.

Grüße

1 Sterne Mitglied
Beiträge: 5
Registriert: ‎12.11.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

Hallo mal wieder etwas neues aus dem verschneiten Berlin.

Wie schon bei letzen mal erwähnt gab es Lieferschwierigkeiten bei den Fibaro WallPlugs.

Nun hab ich endlich einen...

Bild 34.JPG

in meinem letzen Beitrag habe ich ja bereits gezeigt wie Fibaro Geräte hinzugefügt werden.

Auf Grund dessen möchte ich diesmal direkt bei dem Inclusion starten.

 

Bild 36.jpeg

wir starten den Prozess..

Bild 37.jpeg

wie schon bei dem Motion Sensor muss auch bei dem WallPlug durch dreimaliges Drücken auf den kleinen Button am Gerät der Inclusion Prozess eingeleitet werden.

Bild 38.jpeg

Wenn alles geklappt hat kommt die bereits bekannt Ansich in der die Einzelkomponenten umbenannt werden können sowie der WallPlug einem Raum zugewissen werden.

 

Bild 39.jpeg

Bild 40.jpeg

 

Gut an der Stelle einfach mit Save die Einstellungen speichern.

Ich möchte euch noch ein paar Bilder des Plugs zeigen.

 

Bild 35.JPG

und auch mal im dunklen...

Bild 41.JPG

Im Z-Wave Smart Home erhalten wir folgende Ansicht.

 

Bild 42.jpeg

dann schalten wir den WallPlug mal ein...

Bild 44.jpeg

 

Also wie man sehen kann die Apfel Netzteile ziehen etwas Strom...

 

Soweit von mir....

Werde mir mal ein Test Apfelphone schnappen um die Apps mal zu testen.

 

PS: den Fehler mit dem LizenzUpgrade hab ich auch... bin gespannt was WD da als Antwort oder Lösung liefert.

 

Im Gesamten möchte ich mal ein Statement abgeben. Nach einigen Wochen des Testens muss ich sagen die Handhabung ist wirklich sehr Benutzerfreundlich. Einfach mit ein paar klicks sind die meisten Einstellungen erledigt...

 

Ich werde weiter testen und mich wieder melden...

Grüße

1 Sterne Mitglied
Beiträge: 4
Registriert: ‎23.11.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

So nun melde ich mich auch mit meinem zweiten Teil des Tests. Dieser war schon lange angekündigt, aufgrund der im weiteren Text genannten Gründe hat der zweite Teil soch leider verzögert.

 

Nun soll es aber chronologisch werden:

1. Nach erfolgreicher Installation und Einrichtung der WD My Cloud ging das Installieren der App Z-Way ebenso leicht von der Hand. Auf der Oberfläche der App angelangt machte sich jedoch erste Ernüchterung breit. Der geforderte Lizenzcode ließ sich nicht eingeben, da der Menüpunkt nicht vorhanden war. Ein Neustart der My Cloud konnte hier Abhilfe schaffen, sodass ich dann ein laufendes System hatte. Da meine Aktoren noch im Zulauf waren habe ich mit dem System getestet - speziell habe ich mit virtuellen Geräten und Apps versucht meine Wünsche umzusetzen. Probleme hatte ich hier mit der App forecast.io. Ich habe bei zig Versuchen kein Erfolg gehabt Wetterdaten einzulesen. Ich hoffe ich habe an einer Stelle einen Fehler gemacht, denn andernfalls funktioniert diese App einfach nicht. Weit schwerwiegendere Probleme hat diese App aber vermutlich ebenso verursacht. Nach wenigen Tagen Laufzeit erhielt ich bei jedem Aufruf einer Seite in der Zway App eine Meldung "Do not found Data". Ein wenig Recherche offenbarte, dass die App forecast.io im Verdacht steht auf der My Cloud Probleme solcher Art zu verursachen. Da ich ja aber noch keine realen Geräte eingelernt hatte habe ich die App von der My Cloud gelöscht und neu installiert.

 

2. Der zweite Versuchsaufbau (ohne o.g. App forecast.io) lief über zwei Wochen reibungslos. Ich habe meine virtuellen Rolladen via Sonnenstand gesteuert usw. Gedacht war es die virtuellen Geräte nur noch durch reale zu ersetzen ... bis zum 05. Januar.

An diesem Tag erhielt ich wieder die o.g. Fehlermeldung, ohne in den Tagen davor etwas an dem System geändert zu haben. Auch aufgrund dessen habe ich versucht die Zeit die Wunden heilen zu lassen und am Freitagmorgen einen erneuten Systemaufruf gewagt - leider mit selben Resultat. Passend war es natürlich, dass am Samstag mein Elektrik-Profi sich zur Installation der UP-Aktoren angekündigt hat... :/

Also System nochmal neu aufgesetzt...

 

3. Am genannten Hardware-Installations-Samstag bekam ich das System einfach nicht zum Laufen. Neustarts, Neuinstallationen... nichts half. Immer wieder bzw. dauernd war folgende Fehlermeldung zu sehen:

Fehlertext.JPG

Nach dem x-ten Versuch blieb die Fehlermeldung aus. Nach etwas holprigem Einlernen der ersten zwei Aktoren an die MyCloud meldete sich mein Freund die Fehlermeldung zurück, sodass ich den Versuch für den Tag abgebrochen und die MyCloud heruntergefahren habe. Ein Test am Sonntag hat die Enttäuschung dann perfekt gemacht: Fehlermeldung weiterhin vorhanden, aber die eingelernten Geräte waren nicht mehr vorhanden, weder auf der normalen noch auf der expert-UI. Meine Einstellung dazu kann man sich wohl denken.

Ein wenig Gestöber in den nicht sehr zahlreichen Foren zu der Zway Oberfläche brachte mich der Ursache des Problems hoffentlich näher: der UZB-Stick ist defekt?!Frustrierter Mann

http://www.zwave.de/groups/wd-smarthome-user/forum/topic/zwave-stick-wird-nicht-mehr-erkannt/

 

Ich hoffe wirklich, dass der mir zugesandte Stick wirklich einfach nur defekt ist. Andernfalls kann ich das System nur als instabil, unzuverlässig und unbrauchbar deklarieren.

Highlighted
2 Sterne Mitglied
Beiträge: 11
Registriert: ‎27.06.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

Hallo DennisT,

Die Fehlermeldung kenne ich nur zu gut. Habe meinen UZB Stick zu den Vertreibern gesendet, diese wollen ihn aus Kulanz tauschen, ist jetzt ca. eine Woche her. Bin mal gespannt ob es nur daran lag oder ob es noch ein anderes Problem gibt. Werde berichten sobald ich ihn wieder habe.

1 Sterne Mitglied
Beiträge: 5
Registriert: ‎12.11.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

[ Bearbeitet ]

Hallo Ihr

ihr könnt mal folgendes testen.

 

In einigen Fällen ist es notwendig, auf die neuste Firmware des Z-Wave Smart Home Sticks für WD zu updaten.
Dies kann mit wenigen Klicks über die Expert UI erfolgen.

(1) Öffnen Sie den Browser Ihrer Wahl und gehen Sie auf die Weboberfläche Ihrer WD Smart Home UI (http://IP-der-WD-NAS:8083/smarthome)
Loggen Sie sich als Admin ein.

(2) Öffnen Sie dann die Expert UI. Diese erreichen Sie über: (http://IP-der-WD-NAS:8083/expert)
Navigieren Sie dort im horizontalen Menü zu Network > Controller Info

 

Also ich hatte die Fehlermeldung nach dem Update des Bootloaders auf dem Stick.

Da der Stick an einem Linuxsystem ganz normal erkannt wurde konnte er nicht defekt sein.

ZWay App auf der MyCloud deinstalliert. Neustart... App installiert... Die Devices waren alle noch da nur ohne Funktion...

Alle gelöscht und neu angelernt... Nun läuft alles wieder...

 

Grüße

1 Sterne Mitglied
Beiträge: 4
Registriert: ‎23.11.2016

Betreff: Smart Home trifft Home Cloud: Die WD My Cloud Mirror mit dem Z-Wave-Stick im Praxistest.

Danke für den Tipp!

Allerdings habe ich die Option vorher auch schon ins Auge gefasst. Wurde durch eine andere Fehlermeldung daran gehindert irgendetwas in der Expert UI zu erreichen:

F1.JPG

 

F2.JPG